PEARパッケージマネージャのインストール

PHPのバージョンが新しい場合

go-pearを叩くとこんな具合になる。

Sorry!  Your PHP version is too new (5.3.3-7+squeeze3) for this go-pear.
Instead use http://pear.php.net/go-pear.phar for a more stable and current
version of go-pear, more suited to your PHP version.

Thank you for your coopertion and sorry for the inconvenience!

しかしdebianだと何故かうまいことgo-pear.pharが走らないので、php-pearをインストールした方がいいのかもしれん

pear/install.txt · 最終更新: 2012/04/07 10:32 (外部編集)
www.chimeric.de Creative Commons License Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0